berkutschi/package.nix
Garionion ae87da080d add api client
- create,update,delete
2022-02-09 02:31:22 +01:00

30 lines
521 B
Nix

{ pkgs ? import <nixpkgs> { } }:
with pkgs;
let
version = "0.0.1";
deps = [];
nativeDeps = [
];
in
pkgs.buildGo117Module {
pname = "berkutschi";
inherit version;
src = ./.;
buildInputs = [
] ++deps;
nativeBuildInputs = [
] ++nativeDeps;
tags = [ ];
allowGoReference = true;
vendorSha256 = "sha256-AYhWhj9hu9laRgYf0zk9ZVHxrgqcGTEfjHoPP93Wodg=";
meta = {
description = "A Client for the Berkutschi WS Api";
homepage = "https://git.entr0py.de/garionion/berkutschi";
};
}